Accéder au contenu principal

Data Integration : migration depuis une version précédente vers 8.0

Élément

Description

Disponible dans

Migration des projets La migration des projets provenant des versions 4.1 ou précédentes n'est plus supportée à partir de la version 8.0 de Talend.

Tous les produits Talend

Log4j

Lorsqu'un projet est importé en 8.0 depuis une version précédente supportant uniquement Log4j 1, Log4j 1 est utilisé par défaut, afin de fournir la fonctionnalité de log en 8.0, si Log4j est activé dans la version précédente. Vous pouvez migrer vers Log4j 2, pour profiter d'améliorations significatives par rapport à Log4j 1, en le sélectionnant dans la liste déroulante Log4j version, dans la vue Log4j de la boîte de dialogue Project Settings. Tous les fichiers POM pour le projet sont synchronisés lorsque vous modifiez la version de Log4j.

Note InformationsRemarque : Si vous devez déployer vos Jobs dans Talend Cloud, l'utilisation de Log4j 2 requiert Talend Remote Engine 2.8.1 ou supérieure. Sinon, aucun log ne sera affiché pour ces Jobs ayant Log4j 2 activé.

Tous les produits Talend

Cette page vous a-t-elle aidé ?

Si vous rencontrez des problèmes sur cette page ou dans son contenu – une faute de frappe, une étape manquante ou une erreur technique – dites-nous comment nous améliorer !