Unterstützte Versionen von Big Data-Plattform-Distributionen für Talend -Jobs - Cloud

Talend Installations- und Aktualisierungshandbuch für Windows

Version
Cloud
Language
Deutsch
EnrichDitaval
Windows
Product
Talend Cloud
Module
Talend Artifact Repository
Talend Data Stewardship
Talend Management Console
Talend Remote Engine
Talend SAP RFC Server
Talend Studio
Content
Installation und Upgrade
Vorhanden in...

Cloud Big Data

Cloud Big Data Platform

Cloud Data Fabric

Hadoop-Standard-Distributionen und dynamischer Support für Hadoop-Distributionen

Um die Kompatibilität zwischen standardmäßigen Hadoop-Distributionen und von Talend unterstützten Big Data-Elementen ausfindig zu machen, klicken Sie unten auf ein Big Data-bezogenes Element.

Ältere Versionen der unterstützten Big Data-Plattformen werden vom jeweiligen Anbieter außer Betrieb genommen. Talend beendet den Support für eine Version, sobald diese das vom Anbieter festgelegte Datum des Supportendes erreicht hat.

Talend und die Talend-Community bieten Ihnen die Möglichkeit, Versionen, für die der Anbieter den Support eingestellt hat, weiterhin in Talend-Produkten zu verwenden. Aus diesem Grund werden die betreffenden Versionen u. U. nach wie vor in den folgenden Tabellen aufgeführt und stehen in den Produkten zur Verfügung. Allerdings bietet Talend keinen Support mehr für diese Versionen.

Talend unterstützt die Nebenversionen der in den folgenden Tabellen enthaltenen Distributionsversionen.

Unterstützte Hadoop-Distributionen mit HBase
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
HDP v3.14.12-1 Ja

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
-
Cloudera

6.1.1

Ja

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

-
7.1.1 Ja

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-
Unterstützte Hadoop-Distributionen mit HCatalog
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
HDP v3.14.12-1 Ja

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
-
Cloudera

6.1.1

Ja

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

-
Unterstützte Hadoop-Distributionen mit HDFS
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
HDP v3.14.12-1 Ja

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
-
Cloudera 7.1.1 Ja

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-
Unterstützte Hadoop-Distributionen mit Hive
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
HDP v3.14.12-1 Ja

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
-
Cloudera

6.1.1

Ja

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

-
7.1.1 Ja

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-
Anmerkung: Die Profiling-Perspektive bietet keine Unterstützung für den Verbindungsmodus „Embedded (Integriert)“ in Hive-Distributionen. Dieser Modus wird hauptsächlich Hadoop-Entwicklern zu Testzwecken zur Verfügung gestellt. Mit dem integrierten Modus kann Studio ggf. nicht ordnungsgemäß ausgeführt werden.
Unterstützte Hadoop-Distributionen mit Sqoop
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
HDP v3.1.4.12-1 Ja

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
-
Cloudera

6.1.1

Ja

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

-
7.1.1 Ja

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-
Unterstützte Hadoop-Distributionen mit Spark
Hadoop-Distribution Version Kann mit Spark Standalone betrieben werden Kann mit Spark YARN betrieben werden Unterstützt Kerberos Kinit und Keytab
HDP v3.1.4.12-1 - v2.3 (veraltet) Ja (nur YARN)

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
- - -
Cloudera 6.1.1 v2.4 v2.4 Ja (nur YARN)

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

- - -
7.1.1 v2.4 v2.4 Ja (nur YARN)

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

- - -
Unterstützte Hadoop-Distributionen mit Azure Data Lake Storage Gen2 (ADLS Gen2)
Hadoop-Distribution Version Kann mit Spark Standalone betrieben werden Kann mit Spark YARN betrieben werden Unterstützt Kerberos Kinit und Keytab
HDP v3.1.4.12-1 - v2.3 (veraltet) Ja (nur YARN)

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
- - -
Cloudera

6.1.1

v2.4 v2.4 Ja (nur YARN)

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

- - -

Wenn Sie Informationen zu den von Talend mit ADLS Gen2 unterstützten Big Data Cloud-Plattformen benötigen, lesen Sie sich den Abschnitt Unterstützte Versionen von Big Data-Plattform-Distributionen für Talend-Jobs in Ihrem Installationshandbuch durch.

Unterstützte Hadoop-Distributionen mit Kafka in Spark Streaming-Jobs
Hadoop-Distribution Version Kann mit Spark Standalone betrieben werden Kann mit Spark YARN betrieben werden Unterstützt Kerberos Kinit und Keytab Kafka-Versionen
HDP v3.1.4.12-1 - v2.3 (veraltet) Ja (nur YARN)

v2.x

Die anderen 3.x-Versionen - kompatibel über dynamische Distributionen

Anmerkung: HDP-Distributionen bis 3.0 sind aufgrund dynamischer Distributionen veraltet.
- - - -
Cloudera

6.1.1

v2.4 v2.4 Ja (nur YARN)

v2.x

Die anderen 6.x-Versionen - kompatibel über dynamische Distributionen

- - - -
7.1.1 v2.4 v2.4 Ja (nur YARN)

v2.x

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

- - - -
Unterstützte Hadoop-Distributionen mit Kudu in Spark Batch-Jobs
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
Cloudera

7.1.1

-

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-
Unterstützte Hadoop-Distributionen mit Impala
Hadoop-Distribution Version Unterstützt Kerberos Kinit und Keytab
Cloudera

7.1.1

-

Die anderen 7.1.x-Versionen - kompatibel über dynamische Distributionen

-