Compatibilité du Designer et de l'environnement d'exécution - 7.3

Guide d'utilisation de Talend Data Mapper

Version
7.3
Language
Français (France)
Product
Talend Big Data Platform
Talend Data Fabric
Talend Data Management Platform
Talend Data Services Platform
Talend MDM Platform
Talend Real-Time Big Data Platform
Module
Studio Talend
Content
Création et développement > Création de Jobs

Vous devez faire attention à la compatibilité des maps et des structures entre le Designer et l'environnement d'exécution, puisqu'ils peuvent provenir de différentes versions de Talend Data Mapper. Il est possible d'utiliser une version du Designer plus récente que celle de l'environnement d'exécution et, ainsi, de créer une map que l'environnement d'exécution ne sera pas en mesure de traiter. Si cela se produit, l'environnement d'exécution retournera un message d'erreur clair indiquant que la map n'a pas pu être ouverte en raison de la non-correspondance des versions. À ce stade, pour exécuter la map, vous devrez utiliser un environnement d'exécution avec une version identique ou supérieure à celle du Designer ayant généré la map.