Talendジョブでサポートされているビッグデータプラットフォームディストリビューションのバージョン - 8.0

Mac 版 Talend Open Studio for Data Quality インストール&アップグレードガイド

Version
8.0
Language
日本語 (日本)
EnrichDitaval
Open Studio for Data Quality for Mac
Product
Talend Open Studio for Data Quality
Module
Talend Studio
Content
インストールとアップグレード

通常のHadoopディストリビューション、およびHadoopディストリビューションのダイナミックサポート

通常のHadoopディストリビューションとTalendでサポートされているビッグデータエレメントの間の互換性を確認する場合は、ビッグデータに関連する以下のエレメントをクリックします。

サポート対象のBig Dataプラットフォームのうち、古くなった各バージョンはベンダーによってサポートから外されます。Talendは、ベンダーが設定したサポート終了日を過ぎたバージョンのサポートを中止します。

ベンダーがTalend製品でのサポートを中止するバージョンを引き続き使用できるよう、Talendとそのコミュニティによって便利なツールが提供されます。この理由から、該当するバージョンも次のテーブルに記載されており、製品でも利用可能ですが、Talendはそのようなバージョンに対するサポートの提供を中止しています。

Talendは、次のテーブルにあるディストリビューションのマイナーバージョンをサポートしています。

HBaseでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
HDP v3.14.12-1 はい

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
-
Cloudera

6.1.1

はい

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

-
7.1.1 はい
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -
HCatalogでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
HDP v3.14.12-1 はい

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
-
Cloudera

6.1.1

はい

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

-
HDFSでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
HDP v3.14.12-1 はい

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
-
Cloudera

6.1.1

はい

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

-
7.1.1 はい
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -
HiveでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
HDP v3.14.12-1 はい

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
-
Cloudera

6.1.1

はい

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

-
7.1.1 はい
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -
注: Profilingパースペクティブでは、Hiveディストリビューションでの[Embedded] (組み込み型)接続がサポートされていません。このモードは主にHadoop開発者によるテスト目的で利用できます。組み込みモードでは、Studioを正しく実行できない場合があります。
SqoopでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
HDP v3.1.4.12-1 はい

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
-
Cloudera

6.1.1

はい

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

-
7.1.1 はい
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -
SparkでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Sparkスタンドアロンと連動 Spark YARNと連動 Kerberos KinitとKeytabのサポート
HDP v3.1.4.12-1 - v2.3 (非推奨) はい(YARNのみ)

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
- - -
Cloudera 6.1.1 v2.4 v2.4 はい(YARNのみ)

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

- - -
7.1.1 v2.4 v2.4 可(YARNのみ)
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり - - -
Azure Data Lake Storage Gen2 (ADLS Gen2)でサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Sparkスタンドアロンと連動 Spark YARNと連動 Kerberos KinitとKeytabのサポート
HDP v3.1.4.12-1 - v2.3 (非推奨) はい(YARNのみ)

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

注: HDP 3.0以前のディストリビューションは、ダイナミックディストリビューションを通じて非推奨です。
- - -
Cloudera

6.1.1

v2.4 v2.4 はい(YARNのみ)

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

- - -

ADLS Gen2版のTalendでサポートされているData Cloudプラットフォームに関する情報が必要な場合は、インストールガイドの「TalendジョブでサポートされているCloud Big Dataプラットフォームディストリビューションのバージョン」をご覧ください。

Spark StreamingジョブでのKafkaでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Sparkスタンドアロンと連動 Spark YARNと連動 Kerberos KinitとKeytabのサポート Kafkaのバージョン
HDP v3.1.4.12-1 - v2.3 (非推奨) はい(YARNのみ)

v2.x

その他の3.xバージョン - ダイナミックディストリビューションを通じて互換性あり

- - - -
Cloudera

6.1.1

v2.4 v2.4 はい(YARNのみ)

v2.x

その他の6.xバージョン - ダイナミックディストリビューションを通じて互換性あり

- - - -
7.1.1 v2.4 v2.4 はい(YARNのみ)

v2.x

その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり - - - -
Spark BatchジョブでのKuduでサポートされているHadoopディストリビューション
[Hadoop distribution] (Hadoopディストリビューション) バージョン Kerberos KinitとKeytabのサポート
Cloudera

7.1.1

-
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -
ImpalaでサポートされているHadoopディストリビューション
Hadoopディストリビューション バージョン Kerberos KinitとKeytabのサポート
Cloudera

7.1.1

-
その他の7.1.xバージョン - ダイナミックディストリビューションを通じて互換性あり -