System requirements - 7.0

Talend ESB products Release Notes

author
Talend Documentation Team
EnrichVersion
7.0
EnrichProdName
Talend Data Services Platform
Talend ESB
Talend Open Studio for ESB
task
Installation and Upgrade

Users should refer to the Talend Installation and Migration Guide on the Talend Help Center (http://help.talend.com) for complete information on Talend installation and system requirements.

The information in the following tables lists changes to system requirements.

Web application server Note
Apache Tomcat 7 No longer supported
JBoss EAP 6.4 No longer supported
IBM Websphere 8.5 No longer supported
Weblogic 12c No longer supported
Message broker Note
IBM Websphere MQ 7.1 No longer supported
Operating system Note
AIX No longer supported
Solaris No longer supported