Talend Data Catalog: migration - 7.1

Talend Data Catalog Release Notes

author
Talend Documentation Team
EnrichVersion
7.1
EnrichProdName
Talend Big Data Platform
Talend Data Fabric
Talend Data Management Platform
Talend Data Services Platform
Talend MDM Platform
Talend Real-Time Big Data Platform
task
Installation and Upgrade
EnrichPlatform
Talend Data Catalog

Migration from 7.1 to 7.1.2

Item Description
Talend Data Catalog upgrade to 7.1.2 Talend Data Catalog 7.1.2 requires a new installation. Follow the migration steps for 7.1 to 7.1.2 as described in Migrating Talend Data Catalog 7.1 to 7.1.2.
Compatibility issues for some Java import bridges with OpenJDK 11 OpenJDK 11 is now the default JRE for Talend Data Catalog. Some Java bridges depend on the tool's SDK which can be not compatible with OpenJDK 11, such as Oracle Business Intelligence, Oracle Data Integration, SAP BusinessObjects and TIBCO Spotfire.

In this case, the bridge tries to run automatically with the JRE bundled with the tool software or SDK. If it is not possible, you need to update manually the Miscellaneous parameter of the bridge to point to a compatible JRE.