Dependencies

Talend ESB Mediation Developer Guide

EnrichVersion
6.2
EnrichProdName
Talend ESB
task
Installation and Upgrade
Design and Development
EnrichPlatform
Talend ESB

Maven users will need to add the following dependency to their pom.xml for this component:

<dependency> 
   <groupId>org.apache.camel</groupId> 
   <artifactId>camel-spring-security</artifactId> 
   <version>2.4.0</version> 
</dependency>

This dependency will also pull in org.springframework.security:spring-security-core:3.0.3.RELEASE and org.springframework.security:spring-security-config:3.0.3.RELEASE.