Prérequis logiciels - 7.1

Guide de prise en main de Talend Data Integration

author
Talend Documentation Team
EnrichVersion
7.1
EnrichProdName
Talend Data Integration
task
Création et développement
Installation et mise à niveau
EnrichPlatform
Studio Talend
Talend Administration Center
Talend Installer
Talend Runtime
Pour optimiser l'utilisation des produits Talend, référez-vous aux recommandations système et logicielles ci-dessous :

Logiciels requis

  • Systèmes d'exploitation pour le Studio Talend :

    Type de support Système d'exploitation (64 bits seulement)
    Recommandé Ubuntu 18.04 LTS
    Recommandé Microsoft Windows 10
    Supporté Apple macOS 10.14/Mojave
    Apple macOS 10.13/High Sierra
    Apple macOS 10.12/Sierra
    Apple OS X 10.11/El Capitan
  • Systèmes d'exploitation pour les modules des serveurs Talend :

    Type de support Système d'exploitation (64 bits seulement)
    Recommandé Microsoft Windows Server 2016
    Recommandé Red Hat Enterprise Linux Server/CentOS 7.5
    Supporté Ubuntu 18.04 LTS
    Ubuntu 16.04 LTS
  • Oracle Java 8 JRE ou OpenJDK 1.8. Pour plus d'informations, consultez Installation de Java.

  • Sous Windows, VisualSVN Server. Pour plus d'informations, consultez Installation et configuration d'un système de gestion de versions et de révisions sous Windows.
  • Une base de données MySQL installée et configurée, avec une base de données gettingstarted.

Logiciel facultatif