Talend Studioにモジュールをダウンロードしてインストール - 6.5

Talend Real-Time Big Data Platform インストールガイドWindows

EnrichVersion
6.5
EnrichProdName
Talend Real-Time Big Data Platform
task
インストールとアップグレード
EnrichPlatform
Talend Activity Monitoring Console
Talend Administration Center
Talend Artifact Repository
Talend CommandLine
Talend Data Preparation
Talend Data Stewardship
Talend DQ Portal
Talend ESB
Talend Identity and Access Management
Talend Installer
Talend JobServer
Talend Log Server
Talend Repository Manager
Talend Runtime
Talend SAP RFC Server
Talend Studio

始める前に

ネットワークプロキシーを使用して作業する場合、Talend Studioに外部モジュールをダウンロードしてインストールする前に、プロキシーが正しく設定されているか確認して下さい。

プロキシー設定を開くには、メニューで[Window] (ウィンドウ) > [Preferences] (環境設定)を選択して[Preferences] (環境設定)ウィンドウを開き、[General] (全般設定)ノードを展開して[Network Connections] (ネットワーク接続設定)をクリックします。

Webサイトhttp://talend-update.talend.comとポート443をホワイトリストに追加します。

手順

  1. Jarインストールウィザードで、[Download and Install](ダウンロードとインストール)をクリックすると特定のモジュールをインストールでき、[Download and install all modules available](すべてのモジュールをダウンロードおよびインストール)をクリックすると利用可能なすべてのモジュールをインストールできます。また、メニューから[Help] (ヘルプ) > [Install Additional Packages] (追加パッケージのインストール)を選択すると、[Additional Talend Packages](Talendパッケージの追加)ウィザードが開きます。このウィザードで、[Optional third-party libraries](追加の他社ライブラリー)および[Required third-party libraries](必要な他社ライブラリー)のチェックボックスがオンになっていることを確認し、[Finish](終了)をクリックします。[Download external modules] (外部モジュールをダウンロード)ダイアログボックスが開きます。
    注: この[Additional Talend Packages](Talend パッケージの追加)ウィザードは、Talend Studioで機能するフィーチャーをインストールする必要がある場合に、外部モジュールなど追加パッケージが必要な場合にTalend Studioを起動すると自動的に表示されます。
  2. 特定のライセンスで提供されている外部モジュールをダウンロードしてインストールするには、[Licenses](ライセンス)ペインから該当するライセンスを選択します。利用条件を確認して[I accept the terms of the license agreement](使用許諾契約書の条件に同意します)オプションを選択し、[Finish](終了)をクリックしてダウンロードとインストールを開始します。
    一覧のすべてのライセンスで提供される、すべての外部モジュールをダウンロードしてインストールするには、[Accept all](すべて同意)ボタンをクリックして、ダウンロードとインストールを開始します。
    択した外部モジュールまたはモジュールのインストール時に、正常にインストールされたモジュールの数や、インストールに失敗したモジュールについて通知するダイアログボックスが表示されます (ある場合)。
    ローカルファイルシステムに保存された外部モジュールを手動でインストールするには、次の手順に従います。
    1. [Modules](モジュール)ビューの右上またはJarインストールウィザードにあるボタンをクリックして、ローカルファイルシステムを参照します。
      デザインワークスペースに[Modules](モジュール)ビューが表示されていない場合は、[Window] (ウィンドウ) > [Show View] (ビューの表示) > [Talend]と選択し、一覧から[Modules](モジュール)を選択します。
    2. システムの[Open](開く)ダイアログボックスで、インストールするモジュールの場所に移動し、.jarファイルをダブルクリックするか、このファイルを選択して[Open](開く)をクリックし、インストールします。
      ダイアログボックスが閉じ、選択したモジュールが現在のTalend Studioのライブラリーフォルダーにインストールされます。

      これで、このモジュールに依存するコンポーネントまたはメタデータ接続をジョブで使用することができます。

      警告: 共同作業を行う場合、必要なモジュールを1人のユーザーのTalend Studioにインストールすれば、他のユーザーは[Modules](モジュール)ビューを更新するだけでのモジュールを自分のTalend Studioに追加できます。