Afficher/masquer l'aide dans le Studio

Talend Data Fabric Studio Guide utilisateur

EnrichVersion
6.5
EnrichProdName
Talend Data Fabric
task
Qualité et préparation de données
Création et développement
EnrichPlatform
Studio Talend

Votre studio vous fournit des aide-mémoire que vous pouvez utiliser comme référence rapide, afin de vous guider dans les tâches les plus communes de profiling de données.

Il fournit également un panneau d'aide joint à tous les assistants utilisés dans le studio pour créer les différents types d'analyse ou définir des seuils sur les indicateurs.

Aide-mémoire

Lorsque vous ouvrez le studio pour la première fois, la vue Cheat Sheets s'ouvre par défaut dans la perspective Profiling.

Si vous fermez la vue Cheat Sheets dans la perspective Profiling du studio, elle sera fermée à chaque ouverture de la perspective jusqu'à ce que vous l'ouvriez à nouveau, manuellement.

Pour afficher les aide-mémoires, procédez comme suit :

    • Appuyez sur Alt+Maj+Q, puis sur la touche H de votre clavier, ou

    • sélectionnez Window > Show View dans la barre de menu.

    La boîte de dialogue [Show View] s'ouvre.

  1. Développez le dossier Help et sélectionnez Cheat Sheets.

  2. Cliquez sur OK pour fermer la boîte de dialogue.

Ou soit,

  1. Vous pouvez sélectionner Help > Cheat Sheets dans la barre de menu. La boîte de dialogue [Cheat Sheet Selection] s'ouvre.

    Vous pouvez également appuyer sur les touches Alt+H, pour ouvrir le menu d'aide, puis sélectionner Cheat Sheets.

  2. Développez le dossier Talend-Cheat Sheets, sélectionnez l'aide-mémoire que vous souhaitez ouvrir dans le studio, puis cliquez sur OK.

L'aide-mémoire s'ouvre dans la fenêtre principale du studio. Utilisez l'icône de la barre d'outils pour gérer l'affichage des aide-mémoire.

Panneau d'aide

Un panneau d'aide est attaché aux assistants utilisés dans le studio pour créer et gérer des éléments de profiling. Ce panneau d'aide s'ouvre par défaut dans tous les assistants.

Pour masquer le panneau d'aide dans l'un des assistants utilisés dans le studio, procédez comme suit :

  1. Sélectionnez Window > Preferences > Talend > Profiling > Web Browser.

    La vue [Web Browser] s'ouvre.

  2. Cochez la case Block browser help et cliquez sur OK.

    Tous les assistants du studio s'afficheront sans le panneau d'aide.