Systèmes d'exploitation compatibles - 6.2

Talend ESB Guide d'installation pour Mac

EnrichVersion
6.2
EnrichProdName
Talend ESB
task
Installation et mise à niveau
EnrichPlatform
Studio Talend

Note

Dans la suite de ce document :

  • recommandé : désigne un environnement recommandé par Talend sur la base de l'utilisation Talend et client ;

  • supporté : désigne un environnement supporté pour une utilisation avec les composants ou services listés ;

  • supporté avec limitations : désigne un environnement qui est supporté par Talend sous certaines conditions détaillées dans des notes.

Les informations contenues dans le tableau suivant s'appliquent à la version 6.2.2 de votre produit Talend au moment de sa sortie. Pour des informations mises à jour sur les derniers logiciels et bases de données supportés, veuillez consulter cette page (en anglais).

Les tableaux suivants présentent une liste exhaustive des systèmes d'exploitation compatibles.

Tableau 4. Studio Talend

Type de support

Système d'exploitation

Version

Processeur

Recommandé

Linux

Linux Ubuntu

14.04

64 bits

Windows

Microsoft Windows Professional

7

64 bits

Supporté

Linux

Linux Ubuntu

16.04

64 bits

Linux Ubuntu

12.04

64 bits

Red Hat Enterprise Linux Server/CentOS

7.1 à 7.3

64 bits

Red Hat Enterprise Linux Server/CentOS

6.7/6.8

64 bits

Windows

Microsoft Windows

10

64 bits

Microsoft Windows

8.1

64 bits

Microsoft Windows Server 2012 R2 (sur AWS)

2012 RTM

64 bits

Mac

OS X

Sierra/10.12

64 bits

OS X

El Capitan/10.11

64 bits

OS X

Yosemite/10.10

64 bits

OS X

Mavericks/10.9

64 bits


Tableau 5. Modules serveur Talend

Type de support

Système d'exploitation

Version

Processeur

Recommandé

Linux

Red Hat Enterprise Linux Server

7.2

64 bits

Windows

Microsoft Windows Server

2012 R2

64 bits

Supporté

Linux

Linux Ubuntu

16.04

64 bits

Linux Ubuntu

14.04

64 bits

Linux Ubuntu

12.04

64 bits

Red Hat Enterprise Linux Server/CentOS

7.3

64 bits

Red Hat Enterprise Linux Server/CentOS

7.1

64 bits

Red Hat Enterprise Linux Server/CentOS

6.7/6.8

64 bits

SUSE SLES

12

64 bits

SUSE SLES

11

64 bits

Unix

Solaris (SunOs)

11

x86/64 bits1

Solaris (SunOs)

11

Sparc/64 bits2

Solaris (SunOs)

103

x86/64 bits1

Solaris (SunOs)

103

Sparc/64 bits2

AIX

7.1

64 bits (IBM Java 8 uniquement)4

Windows

Microsoft Windows Server

2012

64 bits

Microsoft Windows Server

2008 R2

64 bits5


1. Supporté uniquement pour Talend Administration Center, CommandLine, JobServer, Talend ESB et Talend Runtime.

2. Supporté uniquement pour Talend ESB et Talend Runtime.

3. Au moins le patch niveau 9 doit être installé.

4. Supporté uniquement pour CommandLine, JobServer, Talend ESB et Talend Runtime.

5. Excepté pour Talend Data Preparation.

Les modules serveur comprennent Artifact Repository, Talend Activity Monitoring Console, Talend Administration Center, Talend Data Preparation, Talend ESB y compris Talend Runtime, Talend Log Server, Talend Repository Manager.

Comme une déclaration de compatibilité Oracle existe pour Redhat RHEL, Talend considère qu'Oracle Linux est supporté, pour ces versions qui correspondent aux versions de RHEL listées dans la documentation utilisateur Talend.