Lancer le Studio pour la première fois - 6.1

Talend Open Studio for ESB Guide de prise en main

EnrichVersion
6.1
EnrichProdName
Talend Open Studio for ESB
task
Création et développement
EnrichPlatform
Studio Talend

Pour ouvrir le Studio Talend pour la première fois, procédez comme suit :

  1. Décompressez le fichier zip du Studio Talend et, dans le dossier, double-cliquez sur le fichier exécutable correspondant à votre système d'exploitation.

    Note

    Le fichier archive .zip du studio contient des fichiers binaires pour différentes plateformes, notamment Mac OS X et Linux/Unix.

  2. Dans la fenêtre [User License Agreement] qui s'ouvre, lisez et acceptez les termes de la licence pour procéder aux étapes suivantes.

  3. Dans la fenêtre de login du Studio Talend, sélectionnez une option pour définir le projet qui contiendra tous vos Jobs et Business Models créés dans le Studio.

    Note

    La fenêtre de connexion s'ouvre uniquement lorsque le Studio est démarré pour la première fois. Lorsque vous lancez à nouveau le Studio, la fenêtre de connexion s'ouvre et vous propose une option supplémentaire, une liste des connexions, pour les utilisateurs ayant souscrit au produit. Cette option permet de sélectionner une connexion à un référentiel, lors du démarrage du Studio.

    Si vous souhaitez utiliser la même connexion au référentiel et/ou le même projet au prochain démarrage du Studio, vous pouvez passer la fenêtre de login pour accélérer le démarrage du Studio en décochant la case Always ask me at startup. Si vous souhaitez ouvrir à nouveau la fenêtre de login, allez dans le menu Window > Preferences pour ouvrir la fenêtre [Preferences], sélectionnez Talend et cochez la case Always show project dialog at startup.

    • Sélectionnez Create a new project, spécifiez un nom de projet et cliquez sur Finish pour créer un nouveau projet. Pour plus d'informations, consultez Créer un projet.

    • Sélectionnez Import a demo project et cliquez sur Finish pour importer un projet Démo comprenant de nombreux exemples de Jobs prêts à l'emploi. Ce projet Démo vous permet de comprendre les fonctionnalités des différents composants Talend. Pour plus d'informations, consultez Importer un projet Démo.

    • Sélectionnez Import an existing project et cliquez sur Finish pour importer des projets existants. Pour plus d'informations, consultez le Guide utilisateur du Studio Talend.

    • Si vous souhaitez modifier la connexion par défaut au référentiel, cliquez sur Manage Connections afin de paramétrer votre connexion, avant de configurer un projet. Pour plus d'informations concernant la connexion à un référentiel, consultez Se connecter à un référentiel.

    Cette procédure ayant pour but de créer un nouveau projet , sélectionnez Create a new project, saisissez un nom pour le projet dans le champ de texte et cliquez sur Finish.

  4. Selon le type de Studio que vous utilisez, vous pouvez voir :

    • Une présentation rapide du Studio Talend. Cliquez sur Next pour aller à l'étape suivante de la présentation, ou cliquez sur Close pour la terminer et afficher la fenêtre principale de votre Studio Talend.

      Cette présentation démarre automatiquement lors du premier lancement du Studio. Pour l'ouvrir manuellement plus tard, allez dans Help > Studio Quick Tour dans la barre de menu du Studio.

    • La fenêtre [Welcome], qui fournit des liens directs aux projets Démo, à la documentation utilisateur, aux tutoriels, à Talend Community, aux formations à la demande Talend et aux dernières actualités de Talend. Cliquez sur Start now! pour ouvrir la fenêtre principale du Studio Talend, qui affiche une page fournissant des astuces utiles pour aider les débutants à prendre en main le Studio. Cliquer sur un lien souligné vous amène à la vue ou à la boîte de dialogue correspondante.

    Lorsque l'assistant [Additional Talend Packages] s'ouvre, installez les packages supplémentaires, comme les langues dont vous avez besoin. Pour plus d'informations, consultez la section concernant l'installation de packages supplémentaires dans le Guide d'installation et de migration Talend.

  5. Vous pouvez ignorer cette étape d'installation et fermer l'assistant en cliquant sur le bouton Cancel.

    Cet assistant apparaît à chaque fois que vous lancez le studio si des packages supplémentaires sont disponibles à l'installation à moins que vous ne cochiez la case Do not show this again. Vous pouvez également afficher cet assistant en sélectionnant Help > Install Additional Packages dans la barre de menu.