参照シートの表示 - 7.1

Talend Real-time Big Data Platform Studioユーザーガイド

author
Talend Documentation Team
EnrichVersion
7.1
EnrichProdName
Talend Real-Time Big Data Platform
task
ジョブデザインと開発
EnrichPlatform
Talend Studio

Talend Studioを初めて開くと、デフォルトでProfilingパースペクティブに[Cheat Sheets] (参照シート)ビューが表示されます。

Talend Studio Profiling パースペクティブの[Cheat Sheets] (参照シート)ビューを閉じると、このパースペクティブに切り替えたときに常に非表示になるため、手動で開く必要があります。

手順

参照シートを表示するには、次のいずれかの手順に従います。

  1. [Alt]+[Shift]+[Q]を押し、次に[H]キーを押します。または、メニューバーから[Window] (ウィンドウ) > [Show View] (ビューの表示)の順に選択します。

    [Show View] (ビューの表示)ダイアログボックスが開きます。

  2. [Help] (ヘルプ)フォルダーを展開して、[Cheat Sheets] (参照シート)を選択します。
  3. [OK]をクリックしてダイアログボックスを閉じます。

または

  1. メニューバーから、[Help] (ヘルプ) > [Cheat Sheets] (参照シート)の順に選択します。[Cheat Sheet Selection] (参照シートの選択)ダイアログボックスが開きます。

    Alt+Hショートカットキーを押して[Help] (ヘルプ)メニューを開き、[Cheat Sheets] (参照シート)を選択することもできます。

  2. Talend > [Cheat Sheets] (参照シート)フォルダーを展開してTalend Studioで開く参照シートを選択し、[OK]をクリックします。

    Talend Studioのメインウィンドウに選択した参照シートが開きます。ローカルツールバーのアイコンを使用して、参照シートの表示を管理できます。