Talend 作业支持的 Cloudera Navigator 版本 - 7.3

Talend Open Studio for Data Integration 安装和升级指南,适用于: Windows

EnrichVersion
7.3
EnrichProdName
Talend Open Studio for Data Integration
task
数据治理
EnrichPlatform
Talend Studio

对 Cloudera Navigator 的支持对您正在 Studio 中创建的 Spark 作业可用,意味着您一定是在使用基于订阅的 Talend Big Data 解决方案。

Cloudera Navigator 使用 Cloudera SDK 库提供功能,并且必须与此 SDK 库的版本兼容。根据 Cloudera 发行版安装的 Cloudera Manager 确定 Cloudera Navigator 的版本,并且根据 Navigator 的版本自动使用兼容的 SDK。

但是,并非所有 Cloudera Navigator 版本都有其兼容的 SDK 版本。有关 Cloudera SDK 版本及其兼容的 Navigator 版本的更多详细信息,请参阅 Cloudera 文档了解 Cloudera Navigator SDK 版本兼容性

在下面的文档中:
  • 支持:Talend 经历了完整的 QA 验证过程。
  • 兼容:Talend 没有经历完整的 QA 验证过程,但是该功能应该能作为 Cloudera 向后兼容性的一部分在 Cloudera V5.X 分支上工作。
Studio 版本 Cloudera Navigator 版本 相关 Cloudera 版本 支持类型
7.3 6.1.1 6.1.1 支持
2.4 5.5 至 5.8 支持
2.12.0 5.11 至 5.14 支持
2.5 至 2.7 5.5 至 5.8 兼容
2.9.3 至 2.9.x 5.11 至 5.14 兼容
2.10.3 至 2.10.x 5.11 至 5.14 兼容
2.11.2 至 2.11.x 5.11 至 5.14 兼容
2.12.1 至 2.12.x 5.11 至 5.14 兼容