兼容的数据库 - 7.1

Talend Open Studio for ESB 安装与升级指南 (Linux)

EnrichVersion
7.1
EnrichProdName
Talend Open Studio for ESB
task
数据治理
EnrichPlatform
Talend ESB
Talend Runtime
Talend Studio
下表提供了有关可用于 Talend 服务器模块的建议和受支持数据库的信息。

在下面的文档中:

  • 建议:表示 Talend 根据我们的经验和客户使用情况建议的环境;
  • 支持:表示支持用于所列组件或服务的环境;
  • 带限制的支持:表示受 Talend 支持但具有说明中交待的某些条件的环境。

ESB Service Registry/授权/事件日志记录

支持类型 数据库 说明
建议 MySQL 5.7 支持对应的 Amazon Relational Database Service (Amazon RDS)。

支持 Google Cloud SQL。

Oracle 12c Release 1 支持对应的 Amazon Relational Database Service (Amazon RDS)。
支持 Derby DB > 10.8  
MS SQL Server 2017 支持对应的 Amazon Relational Database Service (Amazon RDS)。
MS SQL Server 2016 支持对应的 Amazon Relational Database Service (Amazon RDS)。
MS SQL Server 2014  
MS SQL Server 2012 (SP2)  
MySQL 8.0  
Oracle 11g  
PostgreSQL 10 支持对应的 Amazon Relational Database Service (Amazon RDS)。
PostgreSQL 9.6 支持对应的 Amazon Relational Database Service (Amazon RDS)。

支持 Google Cloud SQL。

PostgreSQL 9.5 支持对应的 Amazon Relational Database Service (Amazon RDS)。