Compatible execution servers

Talend Data Fabric Installation Guide for Mac

EnrichVersion
6.3
EnrichProdName
Talend Data Fabric
task
Installation and Upgrade
EnrichPlatform
Talend Studio

Make sure the execution server version is compatible with the Talend Administration Center, CommandLine and Studio versions.

Note that the information contained in this section is valid at the date of publication, but may be subject to change at a later date.

Table 28. Job servers (JobServer and job server in Talend Runtime)

Job Server

Job Server

Job Server

Job Server

Version

6.0.x

6.1.x

6.2.x

6.3.x

Talend Administration Center, Studio, CommandLine

6.0.x

   

Talend Administration Center, Studio, CommandLine

6.1.x

  

Talend Administration Center, Studio, CommandLine

6.2.x

 

Talend Administration Center, Studio, CommandLine

6.3.x


Table 29. ESB OSGI servers (Talend Runtime)

Talend Runtime (ESB OSGI Server)

Talend Runtime (ESB OSGI Server)

Talend Runtime (ESB OSGI Server)

Talend Runtime (ESB OSGI Server)

Version

6.0.x

6.1.x

6.2.x

6.3.x

Talend Administration Center, Talend ESB Infrastructure Services

6.0.x

   

Talend Administration Center, Talend ESB Infrastructure Services

6.1.x

  

Talend Administration Center, Talend ESB Infrastructure Services

6.2.x

 

Talend Administration Center, Talend ESB Infrastructure Services

6.3.x