互換性がある実行サーバー - 7.2

Windows版Talend ESBインストールガイド

EnrichVersion
7.2
EnrichProdName
Talend ESB
task
インストールとアップグレード
EnrichPlatform
Talend Administration Center
Talend Artifact Repository
Talend CommandLine
Talend Data Preparation
Talend Data Stewardship
Talend ESB
Talend Identity and Access Management
Talend Installer
Talend Log Server
Talend Runtime
Talend Studio

次の表で、実行サーバーバージョンとバージョンTalend Administration CenterTalend CommandLineTalend Studioとの互換性を確認してください。

注: このセクションに記載されている情報は公開日当日には有効ですが、後日変更される場合があります。

ジョブサーバー(Talend JobServerおよびTalend Runtimeのジョブサーバー)

Talend Administration CenterTalend CommandLineTalend Studioのバージョン 互換性があるTalend JobServerバージョン
7.2.x 6.2.x、6.3.x、6.4.x、6.5.x、7.0.x、7.1.x、7.2.x
警告:

Talend Administration CenterでSSLとトークン認証をアクティブ化する場合、使用できるのはSSL /トークン認証をサポートするジョブサーバーのみです。Talend Administration Centerは、暗号化された通信をサポートしていない古いジョブサーバーを監視できません。

詳細は、SSL転送と認証の設定を参照してください。

ESB OSGiサーバー (Talend Runtime)

Talend Administration Center (ESBインフラストラクチャーサービス、サーバー、ESBコンダクター) 互換性があるTalend Runtimeバージョン
7.2.x 6.2.x、6.3.x、6.4.x、6.5.x、7.0.x、7.1.x、7.2.x
注: Talend Administration Centerのバージョンから管理できるよう、このマトリックスにはTalendランタイムコンテナの現行バージョンと既存のバージョン間でサポートされている互換性のみ記載されています。デプロイするアーティファクトとTalend Runtimeバージョンを一致させる必要がある点は引き続き重要です。たとえば7.1.1 Studioアーティファクトは7.1.1 Runtimeでのみ、7.2.1 Studioアーティファクトは7.2.1 Runtimeでのみサポートされています。