Référentiel d'artefacts compatibles - 7.1

Guide d'installation de Talend ESB pour Linux

EnrichVersion
7.1
EnrichProdName
Talend ESB
task
Installation et mise à niveau
EnrichPlatform
Studio Talend
Talend Administration Center
Talend Artifact Repository
Talend CommandLine
Talend Data Preparation
Talend Data Stewardship
Talend ESB
Talend Identity and Access Management
Talend Installer
Talend Log Server
Talend Runtime
Le tableau suivant fournit des informations sur le référentiel d'artefacts supportés que vous pouvez utiliser avec les modules serveur Talend.

Dans la suite de ce document :

  • Recommandé : désigne un environnement recommandé par Talend sur la base des expériences de l'entreprise et de l'utilisation faite par les clients ;
  • Supporté : désigne un environnement supporté pour une utilisation avec les composants ou services listés ;
  • Supporté avec limitations : désigne un environnement qui est supporté par Talend sous certaines conditions détaillées dans des notes.
Type de support Référentiel d'artefacts
Recommandé

Artifactory 6.0.1

Supporté

Sonatype Nexus 2.14

Supporté avec limitations
Sonatype Nexus 3.15
  • Nexus 3.15 nécessite un patch. Veuillez contacter votre représentant du Support Talend pour plus d'informations.

Sonatype Nexus 3.9

  • Il est possible que vous rencontriez quelques problèmes avec Nexus 3.9. Dans ce cas, Talend recommande une mise à jour vers la version 3.15 de Nexus.