Disabling SSL3 in Tomcat

Talend Big Data Platform Installation Guide for Linux

EnrichVersion
6.5
EnrichProdName
Talend Big Data Platform
task
Installation and Upgrade
EnrichPlatform
Talend Identity and Access Management
Talend Data Stewardship
Talend SAP RFC Server
Talend DQ Portal
Talend JobServer
Talend Administration Center
Talend Log Server
Talend Studio
Talend Artifact Repository
Talend Installer
Talend CommandLine
Talend Repository Manager
Talend Activity Monitoring Console
Talend Data Preparation
Talend Runtime

In order to avoid POODLE vulnerability which allows attackers to downgrade SSL/TLS protocol to version SSL v3, and then break the cryptographic security, you might want to disable SSL v3 on the Tomcat server. For more information on how to do this, read the procedure on the Apache website.