Compatible execution servers - 7.2

Talend Open Studio for Big Data Installation and Upgrade Guide for Linux

EnrichVersion
7.2
EnrichProdName
Talend Open Studio for Big Data
task
Installation and Upgrade
EnrichPlatform
Talend Studio

Use the following table to ensure that your execution server version is compatible with Talend Administration Center, Talend CommandLine and Talend Studio versions.

Note: The information contained in this section is valid at the date of publication but may be subject to change at a later date.

Job Servers (Talend JobServer and Job server in Talend Runtime)

Talend Administration Center, Talend CommandLine and Talend Studio version Compatible Talend JobServer versions
7.2.x 6.2.x, 6.3.x, 6.4.x, 6.5.x, 7.0.x, 7.1.x, and 7.2.x
Warning:

When activating SSL and token authentication in Talend Administration Center, only Job Servers that support SSL / token authentication can be used. Talend Administration Center is not able to monitor older Job Servers that do not support encrypted communication.

For more information, see Configuring SSL transport and authentication.