Compatible execution servers - 7.3

Talend Installation Guide for Linux

Version
7.3
Language
English (United States)
EnrichDitaval
Linux
Product
Talend Big Data
Talend Big Data Platform
Talend Data Fabric
Talend Data Integration
Talend Data Management Platform
Talend Data Services Platform
Talend ESB
Talend MDM Platform
Talend Real-Time Big Data Platform
Module
Talend Activity Monitoring Console
Talend Administration Center
Talend Artifact Repository
Talend CommandLine
Talend Data Preparation
Talend Data Stewardship
Talend DQ Portal
Talend ESB
Talend Identity and Access Management
Talend Installer
Talend JobServer
Talend LogServer
Talend MDM Server
Talend MDM Web UI
Talend Repository Manager
Talend Runtime
Talend SAP RFC Server
Talend Studio
Content
Installation and Upgrade

Use the following table to ensure that your execution server version is compatible with Talend Administration Center, Talend CommandLine and Talend Studio versions.

Note: The information contained in this section is valid at the date of publication but may be subject to change at a later date.

Job Servers (Talend JobServer and Job server in Talend Runtime)

Talend Administration Center, Talend CommandLine and Talend Studio version Compatible Talend JobServer versions
7.3.x 6.4.x, 6.5.x, 7.0.x, 7.1.x, 7.2.x and 7.3.x
Warning:

When activating SSL and token authentication in Talend Administration Center, only Job Servers that support SSL / token authentication can be used. Talend Administration Center is not able to monitor older Job Servers that do not support encrypted communication.

For more information, see Configuring SSL transport and authentication.

Available in:

Data Fabric

Data Services Platform

ESB

MDM Platform

Real-Time Big Data Platform

ESB OSGi Servers (Talend Runtime)

Talend Administration Center (ESB Infrastructure Services, Servers, ESB Conductor) Compatible Talend Runtime versions
7.3.x 6.4.x, 6.5.x, 7.0.x, 7.1.x, 7.2.x and 7.3.x
Note: This matrix is only showing the compatibility supported between the current version and the existing Talend Runtime Container to be managed from the version of Talend Administration Center. It is still important that artifacts that you deploy must match the Talend Runtime version. For example, 7.1.1 Studio Artifacts are only supported on a 7.1.1 Runtime, and 7.3.1 Studio Artifacts are only supported on a 7.3.1 Runtime.