Mettre Référentiel d'artefacts Talend (Talend Artifact Repository) à niveau - 8.0

Guide de migration et de mise à niveau de Talend

Version
8.0
Language
Français (France)
Product
Talend Big Data
Talend Big Data Platform
Talend Data Fabric
Talend Data Integration
Talend Data Management Platform
Talend Data Services Platform
Talend ESB
Talend MDM Platform
Talend Real-Time Big Data Platform
Module
Studio Talend
Talend Activity Monitoring Console
Talend Administration Center
Talend Artifact Repository
Talend CommandLine
Talend Data Preparation
Talend Data Stewardship
Talend ESB
Talend Identity and Access Management
Talend JobServer
Talend Log Server
Talend MDM Server
Talend MDM Web UI
Talend Runtime
Talend SAP RFC Server
Content
Installation et mise à niveau

Pour pouvoir effectuer la mise à la niveau vers Nexus 3, vous devez d'abord réaliser une mise à niveau vers la dernière version de Nexus 2.x.

Pour plus d'informations, consultez la documentation Sonatype : Installation and Upgrades (en anglais).

La section qui suit décrit comment migrer depuis une instance de Référentiel d'artefacts Talend (Talend Artifact Repository) existante vers une version de Référentiel d'artefacts Talend (Talend Artifact Repository) compatible avec un produit Talend de version 7.x ou supérieure de Nexus tout en conservant vos configurations ainsi que les artefacts préalablement publiés dans le référentiel.

Pour plus d'informations concernant le référentiel Nexus et son utilisation avec les produits Talend, consultez le Guide d'installation Talend.

Pour plus d'informations concernant le référentiel Nexus et son utilisation avec les produits Talend, consultez https://help.talend.com/search/all?query=r%25C3%25A9f%25C3%25A9rentiels+artefacts+compatibles&content-lang=fr-FR.

La configuration du nouveau Référentiel d'artefacts Talend (Talend Artifact Repository) sera fusionnée avec vos données existantes lors du prochain démarrage.

Remarque : Nexus 3, la version de Nexus embarquée avec Talend 7.x, n'est pas supportée par Publisher. Il est recommandé d'utiliser CI Builder à la place.