Skip to main content

Talend Remote Engine compatibility with Talend Runtime

This table shows compatibility between different versions of Talend Remote Engine andTalend Runtime.
Talend Remote Engine Version Compatible with Talend Runtime 8.0 ? Compatible with Talend Runtime 7.3 ?
Gen1 2.13 Yes Yes
Gen1 2.12 Yes Yes

Did this page help you?

If you find any issues with this page or its content – a typo, a missing step, or a technical error – let us know how we can improve!