Systèmes d'exploitation compatibles - 8.0

Guide d'installation et de migration de Talend Data Catalog

Version
8.0
Language
Français
Operating system
Linux
Product
Talend Big Data Platform
Talend Data Fabric
Talend Data Management Platform
Talend Data Services Platform
Talend MDM Platform
Talend Real-Time Big Data Platform
Module
Talend Data Catalog
Content
Installation et mise à niveau
Last publication date
2024-01-29
Cette page détaille les systèmes d'exploitation supportés par Talend Data Catalog.
Talend Data Catalog supporte les versions les plus populaires des systèmes d'exploitation Linux/Unix 64 bits (comme Redhat).
  • Talend Data Catalog supporte les systèmes d'exploitation compatibles avec le logiciel sous-jacent de Java Runtime Environment (JRE) et de Tomcat.
  • Lorsque vous utilisez un Linux sans interface graphique, configuré avec les prérequis minimum, vous devez installer et configurer les bibliothèques fontconfig et libfontconfig1. Sinon, Java Runtime Environment (JRE) ne peut accéder aux polices de rendu des diagrammes. Les versions récentes de JRE, comme la version 11 ne livrent plus de bundle de polices et se basent sur les polices du système d'exploitation sous-jacent. La plupart des configurations de Linux nu embarquent un jeu de polices minimum. C'est le cas de toutes les machines virtuelles Linux nu dans la plupart des entreprises Cloud.