Bases de données supportées ou systèmes métier supportés pour les composants Talend - Cloud - 8.0

Guide d'utilisation du Studio Talend

Version
Cloud
8.0
Language
Français
Product
Talend Big Data
Talend Big Data Platform
Talend Cloud
Talend Data Fabric
Talend Data Integration
Talend Data Management Platform
Talend Data Services Platform
Talend ESB
Talend MDM Platform
Talend Real-Time Big Data Platform
Module
Studio Talend
Content
Création et développement
Last publication date
2023-12-06
Cette section liste les versions des bases de données, systèmes, applications métier et systèmes d'exploitation compatibles avec vos Jobs Talend. L'accès à ces versions dépend de la version mensuelle du Studio Talend que vous utilisez. Pour plus d'informations, consultez les Notes de version de Talend.
Systèmes Versions Système d'exploitation
Access 1 2003 Windows
2007 Windows
Amazon Aurora MySQL, édition v5 (5.6 et 5.7) -
Amazon AWS Redshift Spectrum - -
Amazon Redshift 2.x -
Amazon S3 - -
Amazon Simple Queue Service (Amazon SQS) - -
AS/400 V6R1 à V7R2, V7R1 à V7R3 -
Cassandra 3.0 à 4.x Windows + Linux
CouchBase 5.x Windows
6.0 Windows
CouchDB 1.0.2 Windows
CyberArk 12.x -
DB2 10.5 (et jusqu'à 11) -
11.x -
Base de données générique ODBC Windows
DynamoDB - -
Elasticsearch 5.6.x pour les Jobs Spark Streaming -
6.4.x pour les Jobs Spark Streaming -
7.x pour les Jobs Spark Batch  
8.x pour les Jobs Spark Batch  
Exasol Jusqu'à la version 6 Windows
Excel - -
eXist-db 1.4.0 -
Firebird 2.1 Windows + Linux
FTP - -
Greenplum 4.3.x Windows (client uniquement) + Linux
5.x Windows (client uniquement) + Linux
6.x Windows (client uniquement) + Linux
HSQLdb 1.8.0 à 2.4 -
IBM DB2 et IBM DB2 Z/OS 11.x Windows + Linux
Informix 11.50 Windows + Linux
Ingres 10.2 Windows + Linux
11 Windows + Linux
Interbase - -
JavaDB 6 Windows + Linux
JDBC - -
JSON - -
Kafka 2 0.8.2.0 Windows + Linux
0.9.0.1 Windows + Linux
0.10.0.1 Windows + Linux
1.1.0 Windows + Linux
2.2.1 Windows + Linux
2.4.x Windows + Linux
3.2.x Windows + Linux
3.5.1 Windows + Linux
LDAP Pas de limitation de version Windows + Linux
MapRDB - -
MarkLogic 9 -
MaxDB 7.6 -
Stockage Blob Microsoft Azure - -
Microsoft Azure Synapse Analytics - -
Microsoft AX Dynamics AX 4.0 -
Dynamics AX 2012 -
Microsoft CRM 2011 -
2015 -
2016 -
Microsoft CRM Online 2011 -
2016 -
2018 -
Microsoft SQL Server 3 2014 jusqu'à la dernière version Windows + Linux
Amazon RDS Windows + Linux
MongoDB 4.4.x et versions suivantes pour les Jobs Spark Batch et Spark Streaming Windows + Linux
4.4.x et supérieures pour les Jobs Standard Windows + Linux
MySQL MySQL 5.x Windows + Linux
MySQL 8.x Windows + Linux
MariaDB 10.x Windows + Linux
Amazon RDS Windows + Linux
Google Cloud SQL Windows + Linux
MOM - -
Neo4j 1.x.x Linux
2.x.x / 2.2.x / 2.3 Linux
3.2.x Linux
3.5.x Linux
4.x.x Linux
Netezza 7.0.x Windows + Linux
7.1.x Windows + Linux
7.2.x Windows + Linux
11.x Windows + Linux
NetSuite 2018 Windows + Linux
2019.2 Windows + Linux
2021.2 Windows + Linux
Oracle Versions dépréciées : 12 - 7/11  
Oracle 18c Windows + Linux
Oracle 19c Windows + Linux
Amazon RDS Windows + Linux
Palo Version 5 open source -
ParAccel 3.1 -
3.5 -
PostgreSQL 8.2 Windows + Linux
9 et supérieures Windows + Linux
15 Windows + Linux
Amazon RDS Windows + Linux
Google Cloud SQL Windows + Linux
Microsoft Azure Windows + Linux
PostgresPlus est supporté via PostgreSQL 8.2 Windows + Linux
9 et supérieures Windows + Linux
Red Hat BRMS 6.1 Windows + Linux
Service REST - Windows + Linux
Salesforce Jusqu'à la version 52 Windows + Linux
57 Windows + Linux
SAP 4.6 Windows + Linux
SAP Business Suite (ERP) Netweaver : de 7.3 à 7.5 Windows + Linux
ERP6.0, de EhP6 à EhP8 Windows + Linux
SAP Business Warehouse (BW) Netweaver : de 7.3 à 7.5 Windows + Linux
ERP6.0, de EhP6 à EhP8 Windows + Linux
SAP HANA 4 Pas de limitations de version Windows + Linux
SAP BW/4HANA Composants DSO Windows + Linux
SAP BW sur HANA Composants ADSO Windows + Linux
Snowflake - -
ServiceNow - -
Service SOAP - -
SQLite 3.6.7 Windows + Linux
Sybase 12.5 Windows + Linux
12.7 Windows + Linux
15.2 Windows + Linux
15.5 Windows + Linux
15.7 Windows + Linux
16.0 Windows + Linux
17.0 Windows + Linux
SybaseIQ 12.5 Windows + Linux
12.7 Windows + Linux
15.2 Windows + Linux
16.0 Windows + Linux
Teradata 12 à 17 Windows + Linux
VectorWise 2 Windows + Linux
Vertica 9.0.x à 9.3.1 Windows + Linux
12.x Windows + Linux
VtigerCRM Vtiger 5.0 -
Vtiger 5.1 -
Workday - -

1 Lorsque vous travaillez avec Java 8, seul le mode General collation est supporté.

2 Les options Kerberos Kinit et Kerberos Keytab sont supportées. Pour plus d'informations concernant les options de sécurité supportées par les composants Kafka, consultez Talend Help Center .

3 Le support de Microsoft SQL Server est fourni via le pilote Microsoft SQL JDBC. Pour plus d'informations, consultez la page Télécharger Microsoft JDBC Driver pour SQL Server.

4 Supporté via le pilote SAP JDBC.