Systèmes d'exploitation compatibles pour les serveurs de collecte distants - Cloud

Guide d'administration de Talend Cloud Data Catalog

Version
Cloud
Language
Français
Product
Talend Cloud
Module
Talend Data Catalog
Content
Administration et monitoring
Gouvernance de données
Last publication date
2024-01-17
Cette page détaille les systèmes d'exploitation supportés par les serveurs de collecte distants.

Les serveurs de collecte distants supportent les versions 64 bits de Microsoft Windows, notamment Windows 2012 Server, Windows 2016 Server, Windows 2019 Server, Windows 2022 Server, Windows 7, Windows 8.x et Windows 10.

Assurez-vous :
  • que l'installeur est exécuté avec les droits d'Administrateur,
  • la version de Microsoft .NET Framework 3.5 ou supérieure est installée.
  • toutes les dernières mises à jour importantes de Microsoft Windows ont été appliquées.

Les serveurs de collecte distants supportent les versions les plus populaires des systèmes d'exploitation Linux/Unix 64 bits (comme Redhat).

  • Talend Data Catalog supporte les systèmes d'exploitation compatibles avec le logiciel sous-jacent de Java Runtime Environment (JRE) et de Tomcat.
  • Lorsque vous utilisez un Linux sans interface graphique, configuré avec les prérequis minimum, vous devez installer et configurer les bibliothèques fontconfig et libfontconfig1. Sinon, Java Runtime Environment (JRE) ne peut accéder aux polices de rendu des diagrammes. Les versions récentes de JRE, comme la version 11 ne livrent plus de bundle de polices et se basent sur les polices du système d'exploitation sous-jacent. La plupart des configurations de Linux nu embarquent un jeu de polices minimum. C'est le cas de toutes les machines virtuelles Linux nu dans la plupart des entreprises Cloud.