Navigateurs Web compatibles - Cloud

Guide d'installation Talend pour Linux

Version
Cloud
Language
Français (France)
EnrichDitaval
Linux
Product
Talend Cloud
Module
Studio Talend
Talend Artifact Repository
Talend Data Stewardship
Talend Management Console
Talend Remote Engine
Talend SAP RFC Server
Content
Installation et mise à niveau

Le tableau suivant fournit des informations sur les navigateurs Web recommandés et supportés que vous devez utiliser pour pleinement tirer parti de votre produit Talend.

La résolution d'écran minimale supportée est 1366 x 768 (px). Les paramètres du navigateur et du système, comme le redimensionnement, le zoom, la taille de fenêtre, affecteront la compatibilité de votre navigateur.

Dans la documentation suivante :

  • Recommandé : désigne un environnement recommandé par Talend sur la base des expériences de l'entreprise et de l'utilisation faite par les clients ;
  • Supporté : désigne un environnement supporté pour une utilisation avec les composants ou services listés ;
  • Supporté avec limitations : désigne un environnement qui est supporté par Talend sous certaines conditions détaillées dans des notes.
Navigateur Web Type de support
Dernière version disponible de Mozilla Firefox ESR. Recommandé
Important : Avec Talend Data Stewardship et Talend Data Preparation en mode hybride en version R2022-07 ou supérieure, vous devez obligatoirement activer les cookies tiers pour les domaines relatifs à Talend Cloud. Pour plus d'informations, consultez la documentation Mozilla Firefox.
Dernière version disponible de Mozilla Firefox Supportée
Important : Avec Talend Data Stewardship et Talend Data Preparation en mode hybride en version R2022-07 ou supérieure, vous devez obligatoirement activer les cookies tiers pour les domaines relatifs à Talend Cloud. Pour plus d'informations, consultez la documentation Mozilla Firefox.
Microsoft Edge jusqu'à la dernière version disponible du navigateur Supportée
Apple Safari jusqu'à la dernière version disponible du navigateur. Supportée
Google Chrome jusqu'à la dernière version disponible du navigateur. Supportée