Systèmes, bases de données et applications métier supportés par les composants Talend - Cloud

Guide d'installation de Talend Cloud pour Windows

Version
Cloud
Language
Français (France)
Product
Talend Cloud
Module
Studio Talend
Talend Artifact Repository
Talend Data Stewardship
Talend Management Console
Talend Remote Engine
Talend SAP RFC Server
Content
Installation et mise à niveau
L'accès à ces systèmes, bases de données et applications métier varie selon le Studio que vous utilisez.
Systèmes/Bases de données Versions Système d'exploitation
Access 1 2003 Windows
2007 Windows
Amazon Aurora MySQL, édition v5 (5.6 et 5.7) -
Amazon RDS pour Microsoft SQL Server - -
Amazon Redshift 1.x -
Amazon S3 - -
AS/400 V5R2 à V5R4 (dépréciées), V5R3 à V6R1 (dépréciées), V6R1 à V7R2, V7R1 à V7R3 -
Cassandra 3.0 à 3.4 Windows + Linux
CouchBase 5.x Windows
6.0 Windows
CouchDB 1.0.2 Windows
DB2 10.5 -
Base de données générique ODBC Windows
DynamoDB - -
Elasticsearch 5.6.x -
6.4.x -
EXASolution Jusqu'à la version 6 Windows
Excel - -
eXist-db 1.4.0 -
Firebird 2.1 à 3.0 Windows + Linux
FTP - -
Greenplum 4.3.x Windows (client uniquement) + Linux
5.x Windows (client uniquement) + Linux
6.x Windows (client uniquement) + Linux
HSQLdb 1.8.0 à 2.4 -
IBM DB2 et IBM DB2 Z/OS 10.5 Windows + Linux
11.1 Windows + Linux
Informix 11.50 Windows + Linux
Ingres 10.2 Windows + Linux
11 Windows + Linux
Interbase - -
JavaDB 6 Windows + Linux
JDBC - -
JSON - -
Kafka 2 0.8.2.0 Windows + Linux
0.9.0.1 Windows + Linux
0.10.0.1 Windows + Linux
1.1.0 Windows + Linux
2.2.1 Windows + Linux
LDAP Pas de limitation de version Windows + Linux
MapRDB - -
MarkLogic V9 -
MaxDB 7.6 -
Stockage Blob Microsoft Azure - -
Base de données Microsoft Azure SQL - -
Microsoft AX Dynamics AX 4.0 -
Dynamics AX 2012 -
Microsoft CRM 2011 -
2015 -
2016 -
Microsoft CRM Online 2011 -
2016 -
2018 -
Microsoft SQL Server 3 2014 jusqu'à la dernière version Windows + Linux
MongoDB 3.2.x pour les Jobs Spark uniquement Windows + Linux
3.5.x et supérieures pour les Jobs Standards uniquement Windows + Linux
MySQL MySQL 5.x Windows + Linux
MySQL 8.x Windows + Linux
MariaDB Windows + Linux
Amazon RDS Windows + Linux
Google Cloud SQL Windows + Linux
MOM - -
Neo4j 1.x.x Linux
2.x.x / 2.2.x / 2.3 Linux
3.2.x Linux
3.5.x Linux
4.0.x Linux
Netezza 7.0.x Windows + Linux
7.1.x Windows + Linux
7.2.x Windows + Linux
11.x Windows + Linux
NetSuite 2018 Windows + Linux
Oracle

Oracle 12c Release 1

Windows + Linux
Oracle 12c Release 2 Windows + Linux
Oracle 18c Windows + Linux
Oracle 19c Windows + Linux
Versions dépréciées : Oracle 8i/9i/10g/11g  
Palo Version 5 open source -
ParAccel 3.1 -
3.5 -
PostgreSQL v7.2 à v8.x Windows + Linux
v9.x / v10.x / v11.x / v12.1 Windows + Linux
Amazon RDS Windows + Linux
Google Cloud SQL Windows + Linux
PostgresPlus v7.2 à v8.x Windows + Linux
v9.x Windows + Linux
Red Hat BRMS 6.1 Windows + Linux
Service REST - Windows + Linux
Salesforce Jusqu'à la version 47 Windows + Linux
SAP 4.6 Windows + Linux
SAP Business Suite (ERP) Netweaver : de 7.3 à 7.5 Windows + Linux
ERP6.0, de EhP6 à EhP8 Windows + Linux
SAP Business Warehouse (BW) Netweaver : de 7.3 à 7.5 Windows + Linux
SAP HANA 4 Pas de limitations de version Windows + Linux
Service SOAP - -
SQLite 3.6.7 Windows + Linux
Sybase 12.5 Windows + Linux
12.7 Windows + Linux
15.2 Windows + Linux
15.5 Windows + Linux
15.7 Windows + Linux
16.0 Windows + Linux
SybaseIQ 12.5 Windows + Linux
12.7 Windows + Linux
15.2 Windows + Linux
16.0 Windows + Linux
Teradata 12 à 17 5 Windows + Linux
VectorWise 2 Windows + Linux
Vertica 9.0.x à 9.3.1 Windows + Linux
VtigerCRM Vtiger 5.0 -
Vtiger 5.1 -

1 Lorsque vous travaillez avec Java 8, seul le mode General collation est supporté.

2 Les options Kerberos Kinit et Kerberos Keytab sont supportées. Pour plus d'informations concernant les options de sécurité supportées par les composants Kafka, consultez Talend Help Center .

3 Le support de Microsoft SQL Server est fourni via le pilote Microsoft SQL JDBC. Pour plus d'informations, consultez la page Télécharger Microsoft JDBC Driver pour SQL Server.

4 Supporté via le pilote SAP JDBC.

5 Teradata 17 est supportée uniquement si vous avez installé la mise à jour mensuelle R2020-12 du Studio ou une mise à jour plus récente fournie par Talend. Pour plus d'informations, contactez votre administrateur ou administratrice.