互換性があるオペレーティングシステム - Cloud

Mac版Talend Cloudインストールガイド

Version
Cloud
Language
日本語 (日本)
Product
Talend Cloud
Module
Talend Artifact Repository
Talend Data Stewardship
Talend Management Console
Talend Remote Engine
Talend SAP RFC Server
Talend Studio
Content
インストールとアップグレード
このページでは、Talend製品で推奨およびサポートされるオペレーティングシステムについて詳しく説明します。

このドキュメンテーションでは、次のように使用されています。

  • 推奨: 経験とカスタマー事例に基づいてTalendにより推奨される環境を示します。
  • サポート: リストされているコンポーネントまたはサービスの使用においてサポートされる環境を示します。
  • 制限付きサポート: メモで説明されている特定の条件付きでTalendによってサポートされる環境を示します。

Talend Studio

Talend Studioと互換性があるオペレーティングシステム
オペレーティングシステムファミリー(64ビット) オペレーティングシステム バージョン サポートタイプ
Linux Ubuntu 18.04 LTS 推奨
Red Hat Enterprise Linux Server 8 サポート
7 サポート
CentOS 8 サポート
7 サポート
Amazon Linux Amazon Linux 2 サポート
Amazon Linux サポート
Microsoft Windows 10 推奨
Windows Server 2019 サポート
2016 サポート
2012 サポート
Mac Apple MacOS Catalina 10.15 サポート
Mojave 10.14 サポート
High Sierra 10.13 サポート

Talend Remote Engine

Talend Remote Engineと互換性があるオペレーティングシステム
オペレーティングシステムファミリー(64ビット) オペレーティングシステム バージョン サポートタイプ
Linux Red Hat Enterprise Linux Server 8 推奨
7 サポート
CentOS 8 推奨
7 サポート
Ubuntu 18.04 LTS 推奨
Amazon Linux Amazon Linux 2 サポート
Amazon Linux サポート
Microsoft Windows Server 2019 推奨
2016 サポート
2012 サポート
Windows Server on AWS 2016 サポート
注: Talendは、x86-64プロセッサータイプにTalend Remote Engineをインストールすることをお勧めします。現在のところ、Talend Installerはx86-64プロセッサータイプ上のTalend Remote Engineのみサポートしています。

VirtualizationとDockerのデプロイに関するステートメント

Talendでは、仮想マシンとDockerコンテナーでの実行をサポートしています。VirtualizationシステムとLinuxペースのDockerコンテナーのどちらでも、TalendTalendソフトウェアの適切な実行を保証するベンダーの互換性ステートメントに依存します。

Talendは、事前パッケージ化されたDockerイメージや、Talendアプリケーション、Talendジョブ、Dockerコンテナーとしてのルート用のDockerfileは提供していません。

Remote Engine Gen2

Remote Engine Gen2の互換性があるオペレーティングシステム
オペレーティングシステムファミリー(64ビット) オペレーティングシステム バージョン サポートタイプ
Linux Red Hat Enterprise Linux Server 8 推奨
7 サポート
CentOS 8 推奨
7 サポート
Ubuntu 20.04 LTS 推奨
18.04 サポート
Amazon Linux Amazon Linux 2 サポート
Amazon Linux サポート
注: Talendは、x86-64プロセッサータイプにRemote Engine Gen2をインストールすることをお勧めします。現在のところ、Talend Installerはx86-64プロセッサータイプ上のRemote Engine Gen2のみサポートしています。